You are here:   Forums
Register   |  Login
Go to previous topic
Go to next topic
Last Post 05-06-2012 3:59 AM by  swwchris
Can't Put Pics up, or even a link to Photobucket!
 5 Replies
Author Messages
Doddie Kent
Registered Users

Veteran Forum Member
Veteran Forum Member
Posts:1243



Send Private Message


--
04-06-2012 12:16 PM

    I can't seem to put pictures up on the forum, not even links to Photobucket... why? I seem to be blocked somehow, although I can access posts on the forum, and reply as normal. I feel puzzled. It's a pity, too, because I have the loveliest little guy in my house, it took me ages to identify him, and I wanted to put pics of him up to see if anyone else would recognise the breed.

    I've tried (well, my son-in-law has tried) all obvious avenues, but nothing. Arrrgggghhhhhh!

    Doddie

    Doddie Kent
    Registered Users

    Veteran Forum Member
    Veteran Forum Member
    Posts:1243



    Send Private Message


    --
    04-06-2012 12:17 PM
    It it's of any interest, I have Firefox on my pc. Everything else seems ok,
    D
    swwchris
    Administrators

    Advanced Forum Member
    Advanced Forum Member
    Posts:602



    Send Private Message


    --
    04-06-2012 1:10 PM
    Doddie this is very frustrating, and seems to happen randomly. It seems to be linked with some browsers and/or the way the security settings are in a persons browser. I always suggest trying to test by use Internet Explorer (after clearing the cache, web history first), at least if it then works, you know its something to do with your browser. You will not have been blocked from posting pictures.
    swwchris
    Administrators

    Advanced Forum Member
    Advanced Forum Member
    Posts:602



    Send Private Message


    --
    05-06-2012 12:13 AM
    One silly question, have you got any actual text in the posting, or are you just trying to post a picture on its own?
    Doddie Kent
    Registered Users

    Veteran Forum Member
    Veteran Forum Member
    Posts:1243



    Send Private Message


    --
    05-06-2012 1:24 AM
    My son-in-law did try Internet Explorer, but still it wouldn't work. I put half a dozen words, then the link to pbucket, and still no go. Yes, it's frustrating... I'm reasonably computer literate when it comes to using it, but useless when it's to do with the problems. Poor Sean is for ever being shrieked at - DO SOMETHING! He'll just have to keep trying.
    Doddie
    swwchris
    Administrators

    Advanced Forum Member
    Advanced Forum Member
    Posts:602



    Send Private Message


    --
    05-06-2012 3:59 AM
    I think it will only allow .jpg, gif, png file formats, but in your case you say that you cannot even enter links to Photobucket, so its very strange. I will keep looking, but apart from getting very emotional with the pc and threatening it with dire consequences if it does not co-operate, at the moment I am stumped!!

    One final thing, are you trying to post the picture in a members forum?



    ---